Forumindex ELBIL
för elbilsägare och blivande sådana...
 
 Vanliga frågorVanliga frågor   SökSök   MedlemslistaMedlemslista   AnvändargrupperAnvändargrupper   Bli medlemBli medlem 
 ProfilProfil   Logga in för att läsa dina meddelandenLogga in för att läsa dina meddelanden   Logga inLogga in 


Felsökning ej verksam!?
Gå till sida Föregående  1, 2, 3, 4  Nästa
 
Skapa nytt ämne   Svara på ämnet    Forumindex -> elektriska problem
Föregående ämne :: Nästa ämne  
Författare Meddelande
Benny
Forumstammis


Registreringsdatum: 17 juli 2006
Inlägg: 362
Ort: Göteborg/Lilleby

InläggPostat: 2007-01-06 10:12:52    Rubrik: Svara med citat

Kom ihåg en som skrev om laddning i det gamla forumet

Jag klistrar in det här så får du titta om det kan hjälpa

galen

Re: Re: Re: Litium-Clio, läget
Hei. Hørte dere har problemer med ladningen til Lithium Ion batteriene på Clio.

Når UCL ser at spenningen overstiger 152 volt gir den signal til laderen om å gå over fra konstant effekt til 5 ampere konstantstrøm (fase 2).

Den vil fortsette å lade (uansett om den er i fase en eller to) til det er ladet inn 15 til 20 % overladning i tillegg til det som sist ble ladet ut (100%).

Dersom spenningen i denne fasen overstiger 171 volt vil UCL styre laderen til å redusere strømmen for å holde spenningen konstant på 171 volt.

Det som du ganske enkelt gjør er å legge en komperator på batteriet som sammenligner "bør"-verdien til batterispenningen med "er"-verdien på batteriet, og utgangsspenningen fra komperatoren brukes til å lure UCL til å tro at spenningen er over 171 volt, og dermed kan du bruke den interne standard laderen til å lade blybatt eller Lithium batt eller hva du vil. Du kan bruke standard laderen og UCL til å lade hvilke batterier som helst bare standby spenningen til batteriet er under 171 volt, for selve LADEREN har fysiske begrensninger til å strekke seg særlig høyere i alle tilfeller.

Fremste sikring under det hvite lokket er sikringen for batterispenningens "sense" inngang til UCL. Den trekker bare ca 1 til 2 MILLIAMPERE så sikringen er en "vits". Du fjerner denne sikringen og bruker denne inngangen til å styre laderen via UCL.

Laderen har fem hovedmodus som brukes standard, det er

10 konstantstrøm

eller

ca 3,2 kw konstanteffekt (hvor spenningen øker og strømmen synker etterhvert) med 16 ampere fra nett

eller

ca 2 kw konstanteffekt (hvor spenningen øker og strømmen synker etterhvert) med 10 ampere fra nett

eller

7 ampere konstantstrøm

eller

5 ampere konstantstrøm

Ved å tilføre en "lurespenning" på UCL INNGANGEN, som igjen kan igjen være spenningen fra en UTGANG fra din egen elektronikk som senser det du måtte ønske som skal ha innflytelse på ladningen, kan du altså få laderen til å gjøre (nesten) det du vil.

DET ER BEST Å SAMARBEIDE MED UCL FORDI DU VIL GJERNE AT Ah telleren og kjørecomputeren skal gi deg riktige data ikke sant?

Så kan du ha dine egne sensorer for å overvåke alt som overvåkes skal på dine Lithiumbatterier og bruke det for å generere begrensningene som skal beskytte batteriene dine. Alt via eksisterende UCL og lader.

Vannpumpen trenger ikke gå for at ladningen skal virke. Du kan evt legge inn en resistor for å erstatte et forventet strømtrekk som vannpumpen skulle ha hatt, slik at ikke du får blinkende alarm på "høy temp i drivline".

Temp sensorene er ikke viktig heller, uansett gir UCL blaffen i disse (brudd = 27 grader, software estimerer 27 grader ved brudd) om de fjernes. De kan også erstattes med "dummy", ganske enkelt en resistor på 6 til 7 kohm som tilsvarer en normal temperatur.

Forresten jeg kunne tenke meg å få vite hvor man kjøper Lithium Polymer eller Lithium Ion batteri jeg også til min egen Clio.
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post Besök användarens hemsida AOL Instant Messenger MSN Messenger
PC
Elektrisk


Registreringsdatum: 05 september 2006
Inlägg: 118
Ort: Tølløse (Danmark)1xBerlingo, 1xSaxo

InläggPostat: 2007-01-06 10:31:56    Rubrik: Svara med citat

Det lyder stadigvæk som om at der er dårlig forbindelse til driftsbatterierne Exclamation
Har du prøvet at sætte ladningen igang og så koble et par kraftige startkabler udenom kontakterne Question
Du kunne også - for at lokalisere den dårlige kontakt, gøre det i en side af gangen Wink
Min bil ladede også på 12 V batteriet da jeg havde fejl i kontakterne Confused
Men det kan jo være i hele kabel-linen, der er en dårlig forbindelse og den kan nok ikke findes med et voltmeter alene Sad

En anden mulighed kan være en dårlig temperaturføler, men så burde din kølepumpe jo starte automatisk Confused
_________________
Kør med El og Vind;-)
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post Besök användarens hemsida
hannes
Elektrisk


Registreringsdatum: 28 juni 2006
Inlägg: 197

InläggPostat: 2009-10-25 13:54:32    Rubrik: Svara med citat

Jag har ett liknande problem med "felsökning ej verksam" http://elbil.forum24.se/elbil-about2075.html
Jag kommer dock inte igång efter att jag fixat en felande kontaktor... Tips ?
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post
Pertti
Elbilsguru


Registreringsdatum: 16 augusti 2006
Inlägg: 1033
Ort: Skövde/Vristulven

InläggPostat: 2009-10-26 12:31:11    Rubrik: Svara med citat

Jag fick "felsökning verksam" när batterikabel ärgade av i anslutning till 300A säkringen. Precis som i ditt fall, körde jag iväg ca 50 m innan bilen bara dog, och larmet dök upp. Hade sedan ett h-e innan jag åtgärdat felen. Hackaren gick sönder också! Kolla säkringen till den. En av de tre uppe på desamma.
_________________
Don't be fueled!

Moderator
3st Renault Clio Electrique -97
Volvo V 70
Volvo T24 (traktor)
Honda VF1000F
Till överst på sidan
Användarens profil Skicka personligt meddelande
pm_dawn
Elbilsguru


Registreringsdatum: 17 mars 2008
Inlägg: 1740
Ort: Östersund

InläggPostat: 2009-10-26 13:52:02    Rubrik: Svara med citat

Har hackaren en säkring ????
Tar inte den högspänningen direkt in via de grova kablarna som går in i sidan på den? De tre säkringarna uppe på hackaren ä väl: laddare, dcdc och UCL.
Att din hackare gick sönder beror nog på att plötsliga spänningsfall på högspänningnen inte är särskilt nyttigt för hackaren.
Vet du vad i hackare som pajjade ?

Mvh
/Per
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post
mrMagoo
Elbilsguru


Registreringsdatum: 25 juni 2006
Inlägg: 1242
Ort: Falköping

InläggPostat: 2009-10-26 22:30:26    Rubrik: Svara med citat

Sitter en 300ah säkring i framkant på bakre batteri packet på original e-clio
Edit: de borde väl du ha koll på om någon..
_________________
Elbilsägare gör det med spänning.
Åker Ionic men Sysslar med elfordon av alla slag
Till överst på sidan
Användarens profil Skicka personligt meddelande
pm_dawn
Elbilsguru


Registreringsdatum: 17 mars 2008
Inlägg: 1740
Ort: Östersund

InläggPostat: 2009-10-27 00:03:59    Rubrik: Svara med citat

mrMagoo skrev:
Sitter en 300ah säkring i framkant på bakre batteri packet på original e-clio
Edit: de borde väl du ha koll på om någon..


Vem är det som borde ha koll ?
Jag eller Pertti ?

Mvh
/Per
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post
mrMagoo
Elbilsguru


Registreringsdatum: 25 juni 2006
Inlägg: 1242
Ort: Falköping

InläggPostat: 2009-10-27 10:30:27    Rubrik: Svara med citat

Jag tänkte nog närmast på mannen som dissikerat clions elsystem mao. dig
_________________
Elbilsägare gör det med spänning.
Åker Ionic men Sysslar med elfordon av alla slag
Till överst på sidan
Användarens profil Skicka personligt meddelande
Lator
Elbilsguru


Registreringsdatum: 07 april 2007
Inlägg: 1250
Ort: Frösön

InläggPostat: 2009-10-27 12:07:23    Rubrik: Svara med citat

En mystisk känsla av pajkastning på hög nivå infann sig...

Huruvida 300A-säkringen hör till hackaren eller batteripaketet är väl inte riktigt relevant när det från början pratas om de tre säkringarna på hackaren.

Citat:
Hackaren gick sönder också! Kolla säkringen till den. En av de tre uppe på desamma.


Däremot kan konstateras att saltklimat på vägarna inte är bra för våra bilar. Det verkar som om väldigt många av problemen som uppstår kan kopplas till ärgade kopplingar, kontaktorer och kablar.
Till överst på sidan
Användarens profil Skicka personligt meddelande
Julle
Forumstammis


Registreringsdatum: 26 juni 2006
Inlägg: 609
Ort: Wellington, New Zealand

InläggPostat: 2009-10-27 12:52:23    Rubrik: Svara med citat

Jag har på flera bilar bytt kablar i/runt batteripaketen beroende på oxidering, de blir helt stela och blå oxid syns tydligt, byt dessa kablar innan följdfelen blir kostsamma!
_________________
Elbilsägare följer inte strömmen, de leder den!
Till överst på sidan
Användarens profil Skicka personligt meddelande
pm_dawn
Elbilsguru


Registreringsdatum: 17 mars 2008
Inlägg: 1740
Ort: Östersund

InläggPostat: 2009-10-27 15:18:50    Rubrik: Svara med citat

Jag ämnar inte idka pajkastning utan försökte bara förtydliga att det inte finns någon säkring till hackaren ovan på denne, hackaren är helt beroende på vad som finns på huvudkablarna.
Dvs dåligt åtdragna batteripoler eller ärgade anslutningar/pressningar = inge bra för hackaren.

Att det sedan skall sitta en huvudsäkring i batteripacket är jag medveten om. Men jag har inte haft någon sådan orginalsäkring då det inte satt orginal baklåda på min bil när jag köpte den.

Mvh
/Per
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post
mrMagoo
Elbilsguru


Registreringsdatum: 25 juni 2006
Inlägg: 1242
Ort: Falköping

InläggPostat: 2009-10-27 17:26:45    Rubrik: Svara med citat

Nu var det definitivt inte nån pajkastningdet handlar om från min sida.
jag ber så hemskt mycket om ursäkt om det uppfattats så.
_________________
Elbilsägare gör det med spänning.
Åker Ionic men Sysslar med elfordon av alla slag
Till överst på sidan
Användarens profil Skicka personligt meddelande
pm_dawn
Elbilsguru


Registreringsdatum: 17 mars 2008
Inlägg: 1740
Ort: Östersund

InläggPostat: 2009-10-27 21:28:57    Rubrik: Svara med citat

Det är lugnt mrMagoo !
Jag har defenitivt inte tagit illa upp på något sätt.
Och JA. jag börjar känna till Clions kablar ganska bra nu. Cool

Och jo jag har en säkring i packen jag också. 250A, lite i minsta laget men det fungerar än så länge.

Mvh
/Per
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post
Pertti
Elbilsguru


Registreringsdatum: 16 augusti 2006
Inlägg: 1033
Ort: Skövde/Vristulven

InläggPostat: 2009-10-31 14:38:09    Rubrik: Svara med citat

Haha! Laughing
Jo, du Pm, har (betydligt) bättre koll på sladdarna än jag. Jag var lite otydlig också. Hrm...
Helt klart så, att i mitt fall smet det magiska, ut ur lådan, när kabel gick av. Vet faktiskt inte vad. Skickade hackaren till vår vän i Lund. Tror inte att han behövde byta trissor. kosta 1100 kr har jag för mig.
_________________
Don't be fueled!

Moderator
3st Renault Clio Electrique -97
Volvo V 70
Volvo T24 (traktor)
Honda VF1000F
Till överst på sidan
Användarens profil Skicka personligt meddelande
ole_gab
intresserad


Registreringsdatum: 22 augusti 2007
Inlägg: 35
Ort: Lier, Norge

InläggPostat: 2011-10-19 08:28:48    Rubrik: Svara med citat

Ja, da var det min tur til å få "felsökning verksam" Smile
12V batteriet var også tappad, så jeg antok at det var DC-DC, men det hjalp dessverre ikke å bytte den. Målte batteripaketet og det viste kun 15V ved anslutningane under huven.
Etter litt fikling under bilen fant jeg ut at også min anslutning til 350A säkringen var ärgad helt av!
Har noen av dere funnet noen betre løsning på säkringen?

Ser ut som den er veldig utsatt for ärgning. Jeg får også litt problem med for korte kablar til anslutningen etter jeg har kapad av det korroderte.

Håper at min hackare har klarat av dette problemet...

Ole-A
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post
joppe
Elektrisk


Registreringsdatum: 28 maj 2007
Inlägg: 260
Ort: Tyresö / Stockholm

InläggPostat: 2011-10-20 12:14:40    Rubrik: Svara med citat

Verkar vara en elbilsinfluensa som sprider sig 6

Nu har jag också fått "Felsökning ej verksam" 8

Jag har kollat allt utom 350A säkringen, och kablarna till säkringen verkar hela, så troligen har säkringen gått sönder.

Har någon vänlig själ en som jag kan köpa, eller någon som vet var man köper en ny?
_________________
Länge Leve Elen
/Jonny

Renault Megane CC -04
VW Touran Biogas -11
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post
Nalle
Elektrisk


Registreringsdatum: 19 november 2009
Inlägg: 136
Ort: Kalmar

InläggPostat: 2012-06-15 19:36:10    Rubrik: Felsökning ej Möjlig Svara med citat

Ja ha ja!
Då vart de min tur att få samma problem!
När jag skulle åka hem ifrån sommarstället på Öland igår så gick det inte att starta eller ladda!

Så jag fick lämna bilen på stället och bli hämtad av sonen!

Men idag dagen efter när jag testade så fungerar bilen igen.
Det har inte varit regn eller fuktigt!

Vad kan det vara, jag lossade alla säkringar på hackaren, snurrade lite på dom. Men det hjälpte inte.

Känns lite osäkert att ge sej iväg?

Den har också skenat ett par gånger senaste tiden, när jag bromsat så har den gett full gas, av sej själv.
Det är ju enkelt att få hejd på. Motorn är ju inte så stark. men man måste stanna och starta om, för att bilen ska fungera igen!

Nalle
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post
Pera L
Elektrisk


Registreringsdatum: 05 april 2010
Inlägg: 174

InläggPostat: 2012-06-16 13:07:02    Rubrik: Svara med citat

With my old -96 Expressen kind of announcement coming for few reason; contactors was faulty, kind of temperature klixon was faulty and batteries were drain empty.
About contactors, also if they are too slow when you switch "ignition" on it causes text in the display. I had two possibilities, go to mental hospital to get treatment for nerveous breakdown or change the contactors for better ones. I choosen Kilovac EV200 contactors, two pcs 1400SEK together from eBay. No problems with them since.
Klixon in the battery box (not sensors) is ok if value is 100Mohm or more.
Also one time there was bad contact with elmotor multicontact, right side just under thick cables side of the hackare end plate. It was also caused funny announcement that selftesting is not possible. Biltemas (WildBill) oxide clean spray is good stuff. Grease after that and it's ok.

Goggling: Med min gamla -96 Expressen slags meddelande kommer för några skäl, kontaktorer var felaktig, var lite av temperatur Klixon fel och batterier var rinna tomma.
Om kontaktorer, även om de är för långsamt när du byter "tändning" på den orsakar texten i displayen. Jag hade två möjligheter att gå till mentalsjukhus för att få behandling för nerveous nedbrytning eller ändra kontaktorer för bättre. Jag valt Kilovac EV200 kontaktorer, två st 1400SEK tillsammans från eBay. Inga problem med dem sedan dess.
Klixon i batterilådan (inte sensorer) är ok om värdet är 100Mohm eller mer.
Även en gång var det dålig kontakt med Elmotor flera kontakter, höger sida strax under tjocka kablar sidan av hackare ändplattan. Det visade sig också orsakas kul tillkännagivande att selftesting inte är möjlig. Biltemas (WildBill) oxid rent spray är bra grejer. Fett efter det och det är ok.
_________________
Too much spannung caused curly hair.
Involved for too many electric cars so must
rise up medication.
Till överst på sidan
Användarens profil Skicka personligt meddelande
Nalle
Elektrisk


Registreringsdatum: 19 november 2009
Inlägg: 136
Ort: Kalmar

InläggPostat: 2012-06-16 14:23:27    Rubrik: Felsökning ej Möjlig Svara med citat

Ok
Thank you!
I shall try those suggestions!

Nalle
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post
Pertti
Elbilsguru


Registreringsdatum: 16 augusti 2006
Inlägg: 1033
Ort: Skövde/Vristulven

InläggPostat: 2012-06-21 14:15:57    Rubrik: Svara med citat

Är det en kort fullgas-spik så är det gaspotentiometern som har dåliga kol (osäker om den har kol). Annars är det utan tvekan hackarrelaterat fel. Jag har en hackare som då o då fullgasar. Förmodligen en kass komponent eller brott i kretskortet.
_________________
Don't be fueled!

Moderator
3st Renault Clio Electrique -97
Volvo V 70
Volvo T24 (traktor)
Honda VF1000F
Till överst på sidan
Användarens profil Skicka personligt meddelande
Visa inlägg nyare än:   
Skapa nytt ämne   Svara på ämnet    Forumindex -> elektriska problem Alla tider är GMT + 1 timme (svensk normaltid)
Gå till sida Föregående  1, 2, 3, 4  Nästa
Sida 2 av 4

 
Hoppa till:  
Du kan inte skapa nya inlägg i det här forumet
Du kan inte svara på inlägg i det här forumet
Du kan inte ändra dina inlägg i det här forumet
Du kan inte ta bort dina inlägg i det här forumet
Du kan inte rösta i det här forumet


Skapa forum | Supportforum | Användarvillkor | Integritetspolicy | Cookiehantering | Kontakta oss |




SwiftBlue Theme created by BitByBit
Powered by phpBB © 2001, 2002 phpBB Group
Swedish translation by phpBB Sweden and Virtuality © 2003-2005
Sidan tog 0.53 sekunder att ladda.